E-Sports

News
CS
CSS
COD
TF2
SC
SC4
Please select a game from above

Columns

FuriousCrumble
US Zack "FuriousCrumble" Koenigsberg
The Noob Report Vol. 4
INSIDER ESPORTS -- In this week’s report, FuriousCrumble will be resp...
read
FuriousCrumble
US Zack "FuriousCrumble" Koenigsberg
The Noob Report, Vol. 3
INSIDER ESPORTS FEATURE -- In this weeks The Noob Report, FuriousCrumble th...
read
FuriousCrumble
US Zack "FuriousCrumble" Koenigsberg
The Noob Report Vol. 2
INSIDER ESPORTS FEATURE -- In this weeks The Noob Report, FuriousCrumble di...
read

Latest Features

CS
Counter-strike shakedown #14
read
SC
MLG DC SC2 Day 1 Recap
read
SC
MLG DC StarCraft 2 Preview
read
SC
Fenix vs. qxc Preview
read
SC
IEM America Day 1 Recap
read

Video Games

News
PC
PS3
X360
Wii
PSP
DS
Please select a game system from above

Subscribed Threads

You have no subscriptions. Click the subscribe button on any forum topic to subscribe.

Show all threads

Forum Navigation:  Main - Announcements - "Loading Icon"

Thread Title:Loading Icon

peawok
Quote#1 US Michael "peawok" Fleming - (264 posts) - 2010-07-12 18:09:28
Hello everyone,

If you're getting a constant loading cursor, please let me know. This just started occurring on my screen and a few others, possibly due to bandwidth issues (doubtful).

My thought is it has something to do with the highlights, but not quite sure yet.

Please let me know if you have the error and what browser you're using.

Peawok


PuttsMoBilesiCit
Quote#1 US Dan "PuttsMoBilesiCit" Hiorns - (12 posts) - 2010-07-12 19:14:55
I have it peawok.

haha :D

I use the newest version of Opera.


Var1ables
Quote#2 US Forrest "Var1ables" Campbell - (53 posts) - 2010-07-12 20:58:31
F-YEAH GLITCHES IN AN INCOMPLETE CODE OF A 1 1/2 YEAR OLD SITE

i gotz chrome and i've had it for ever


peawok
Quote#3 US Michael "peawok" Fleming - (264 posts) - 2010-07-13 09:41:28
Well I never knew about the Chrome one.  As for IE and Firefox, this just started occuring.  I'm going to try a basic fix with the highlights...


peawok
Quote#4 US Michael "peawok" Fleming - (264 posts) - 2010-07-13 20:47:04
fixed. check chrome please tho


Var1ables
Quote#5 US Forrest "Var1ables" Campbell - (53 posts) - 2010-07-14 15:59:11
Chrome works now as well.


Drew
Quote#6 US Drew "Drew" Roberts - (2 posts) - 2010-07-19 17:38:53
I was having the same problem everyone else did, but now it is fixed. Whatever you did worked! Nice :)


You need to Register or Login in order to reply to this topic.